LC-1 + link question..

Stephen Rigley srigley at gmail.com
Sun Nov 1 05:45:31 PST 2009


Leak fixed..  same readings. Am beginning to think this end of things is
fine.

When I turn the key,
         the calibration led on the lc-1 flashes (heater),
at the same time,
         OXY reads 74-ish on they keypad,
then led goes solid and OXY value turns to 126.

I take it this isn't normal and is probably why it is trying to autotune out
REALLY lean?

Hmmm... when cutting the trace on the Link board, how deep do you need to
cut I wonder.. ? ;-)

Steve

On Sun, Nov 1, 2009 at 12:51 AM, Stephen Rigley <srigley at gmail.com> wrote:

> Discovered another exhaust leak.. most likely the root cause. Will get back
> to you when I've tackled it.
>
>
> On Wed, Oct 21, 2009 at 11:21 PM, Stephen Rigley <srigley at gmail.com>wrote:
>
>> No gauge I'm afraid :-( I was hoping to use the link keypad instead.. but
>> can pick one up if I need to.
>> I picked up the targets in the list near the bottom of this page:
>> http://www.lightweightmiata.com/beast/wbo2/
>>
>>
>>
>>
>> On Thu, Oct 22, 2009 at 12:16 AM, Bill Cardell <Bill at flyinmiata.com>wrote:
>>
>>>  1.6 doesn't need the egr switched. Does the gauge seem to agree with
>>> the link reading? IOW, if you see 66 in the link, does the gauge read 14.8?
>>> Does 106 show up as around 10/1 on the gauge?
>>>
>>>
>>> Bill Cardell
>>> TurboDog's Dad
>>> www.flyinmiata.com
>>> www.fmwestfield.com
>>> Sales 1-800-359-6957
>>> Tech 970-464-5600 Before you call, check out
>>> http://www.flyinmiata.com/FAQ/
>>>
>>>
>>>  ------------------------------
>>> *From:* Stephen Rigley [mailto:srigley at gmail.com]
>>> *Sent:* Wednesday, October 21, 2009 5:11 PM
>>> *To:* Bill Cardell
>>> *Cc:* Donni; MiataPower
>>>
>>> *Subject:* Re: LC-1 + link question..
>>>
>>> Yes, set to WB.
>>> Targets :
>>> Z26 = 65 (14.8:1)
>>> Z27 = 66 (14.7:1)
>>> Z28 = 72 (14.0:1)
>>> Z29 = 84 (12.5:1)
>>> Z30 = 93 (11.5:1)
>>> Z26 = 102 (10.5:1)
>>>
>>> EGR.. hadn't checked.. assumed I didn't need to as its a 1.6? Will check
>>> now.
>>>
>>> INJ : flicks between 1 and 0.7   O2 : 119 -ish after cold start up,
>>> settling to 106 (I think) after warm up.
>>>
>>> Thanks
>>> Steve
>>>
>>>
>>>
>>> On Wed, Oct 21, 2009 at 11:36 PM, Bill Cardell <Bill at flyinmiata.com>wrote:
>>>
>>>>  If you go to the inj/02 screen, does it say WB? Do you have the
>>>> correct targets set? Is EGR off? Looking at readings in inj/02 screen, what
>>>> numbers do you see?
>>>>
>>>>
>>>> Bill Cardell
>>>> TurboDog's Dad
>>>> www.flyinmiata.com
>>>> www.fmwestfield.com
>>>> Sales 1-800-359-6957
>>>> Tech 970-464-5600 Before you call, check out
>>>> http://www.flyinmiata.com/FAQ/
>>>>
>>>>
>>>>  ------------------------------
>>>>  *From:* miatapower-bounces at miatapower.net [mailto:
>>>> miatapower-bounces at miatapower.net] *On Behalf Of *Stephen Rigley
>>>> *Sent:* Wednesday, October 21, 2009 4:18 PM
>>>> *To:* Donni
>>>> *Cc:* MiataPower
>>>> *Subject:* Re: LC-1 + link question..
>>>>
>>>>   I've rewired a little after searching forums and reading and
>>>> reading.. moved one of my ground wires (using the two bolts @ rear left of
>>>> head) and now sourcing 12v from a source thats off during cranking as dips
>>>> in voltage can upset it.
>>>>
>>>> So, when it starts, the LED flashes to tell me the LC-1 is warming up,
>>>> during this time OXY in the RPM screen (which I believe is the value from
>>>> the NB O2 sensor?) flickers around 74-ish. Then the LED goes solid to
>>>> indicate LC-1 warmup complete and OXY changes immediately to 126... any
>>>> ideas why? Is this to be expected on non-OBIWAN boards?
>>>>
>>>> Driving around it trys to autotune very lean (undriveable lean)....
>>>>
>>>> Any help appreciated,
>>>>
>>>> Thanks,
>>>> Steve
>>>>
>>>> On Fri, Oct 16, 2009 at 9:12 AM, Stephen Rigley <srigley at gmail.com>wrote:
>>>>
>>>>> Thanks folks,  yup have read the manual, built my little LED/switch box
>>>>> & followed install, reset + calibrate instructions. Just unsure of what
>>>>> values I should be expecting to see via the keypad to verify that its
>>>>> working/calibrated correctly as previously it kept trying to tune out very
>>>>> lean (until the particular zone was undrivable in).
>>>>> I've since resealed the downpipe -> turbo flanges (there was a leak)
>>>>> and performed a recalibration. I guess I'll know more this evening when I
>>>>> start it.
>>>>> Thanks for the help!
>>>>> Steve
>>>>>
>>>>>
>>>>> On Fri, Oct 16, 2009 at 1:52 AM, Donni <donni at zenwheelz.com> wrote:
>>>>>
>>>>>> What Ray said, and yes the blinking indicates warm-up. Except the LC-1
>>>>>> (mine anyhow) *always* takes a little bit to warm up (15-30
>>>>>> seconds?). Seriously though, read the manual thoroughly, it's worth your
>>>>>> time.
>>>>>>
>>>>>> On Thu, Oct 15, 2009 at 8:16 PM, Ray Ayala <ayala.ray at gmail.com>wrote:
>>>>>>
>>>>>>>  The sensor has to be heated up before it can work properly.  It has
>>>>>>> an electric heater but warm-up is slow without the help of engine exhaust.
>>>>>>> So in this case I'd guess that the blinking light indicates that the sensor
>>>>>>> is inoperably cold.
>>>>>>>
>>>>>>>  ----- Original Message -----
>>>>>>>  *From:* Stephen Rigley <srigley at gmail.com>
>>>>>>> *To:* MiataPower <miatapower at miatapower.net>
>>>>>>> *Sent:* Thursday, October 15, 2009 3:06 PM
>>>>>>> *Subject:* LC-1 + link question..
>>>>>>>
>>>>>>>  I switched on (didn't start engine), flipped to the RPM screen on
>>>>>>> the keypad and pressed adjust up (?) to see the O2 reading .. it went
>>>>>>> between 73, 72, 74 for a few seconds.. the LED on the LC-1 was blinking,
>>>>>>> then the blinking stopped and the O2 reading went to 126...   whats
>>>>>>> happening here? Is this correct?
>>>>>>>
>>>>>>> Thanks,
>>>>>>> Steve
>>>>>>>
>>>>>>> ------------------------------
>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> Miatapower mailing list
>>>>>>> Miatapower at miatapower.net
>>>>>>> http://list.miatapower.net/cgi-bin/mailman/listinfo/miatapower
>>>>>>>
>>>>>>>
>>>>>>> _______________________________________________
>>>>>>> Miatapower mailing list
>>>>>>> Miatapower at miatapower.net
>>>>>>> http://list.miatapower.net/cgi-bin/mailman/listinfo/miatapower
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>  --
>>>>>> "If everything seems under control, you're just not going fast
>>>>>> enough." - Mario Andretti
>>>>>>
>>>>>> _______________________________________________
>>>>>> Miatapower mailing list
>>>>>> Miatapower at miatapower.net
>>>>>> http://list.miatapower.net/cgi-bin/mailman/listinfo/miatapower
>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://list.miatapower.net/pipermail/miatapower/attachments/20091101/40a1bde4/attachment.html>


More information about the Miatapower mailing list